B. Quick start

U vind de quick start gidsen voor installatie en (eerste)gebruik via de volgende links (alleen in het Duits):

 

 

Van het besturingssysteem "Windows XP"  per 8 april 2014 en de Windows Server 2003 per juli 2015 zijn er geen  geen officiële support en geen updates meer beschikbaar. Om deze reden is  premium NCTI / CRM niet officieel uitgebracht voor Windows XP met Windows Server 2003.

Verder adviseren wij om veiligheidsredenen geen gebruik te maken van Windows Vista in combinatie met NCTI premium/CRM, omdat TLS 1.2 zijn niet beschikbaar op oudere versies van Windows is zoals Windows Vista of XP. Volgens de BSI aanbeveling (Federaal Bureau voor Informatiebeveiliging) geldt TLS 1.2 als de minimumstandaard voor encryptie MTI TLS (Transport Layer Security).