D. Requisiti di sistema per Cloudya

Supportiamo l’utilizzo con le seguenti piattaforme: 


App locale / web (Beta):

 

  • Windows 7 e 10 (32 bit / 64 bit) con Chrome e Firefox (Beta)
  • MacOS 10.12 e successivi con Chrome e Safari (Beta)
  • Diverse cuffie di Platronics e Sennheiser collegate con il software locale del produttore di cuffie (è possibile richiedere una lista dettagliata)
  •  
  • App mobile (Beta):
  •  
  • Android a partire dalla versione 6 – Marshmallow
  • iOS 12.1.3
  • Collegamento dei dati con velocità di trasmissione min. “EDGE”

Please make sure you use the latest patches / versions before opening a support-ticket!