B. Quick start

Guida rapida ( solo in tedesco ):

Due to discontinuing the operating system Windows XP on April 8, 2014 and Windows 7 on January 14, 2020 as well as the Windows server 2003 on July 15th, Microsoft no longer grants support and updates to its users. Therefore, the NCTI premium/CRM client is no longer officially supported with Windows XP or Windows 7 or with Windows Server 2003.

Furthermore, for security reasons we highly recommend to not use NCTI premium/CRM with Windows Vista as TLS 1.2 is not available for Windows versions as Windows Vista or XP. According to the Federal Office for Information Security, TLS 1.2 is the minimum standard for the transport encryption via TLS (Transport Layer Security).